Cloudflare System Status

Issues writing to Workers Analytics Engine
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 06:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2022 - 05:07 UTC
Investigating
Cloudflare is aware of, and investigating an issue writing to Workers Analytics Engine which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 16, 2022 - 04:19 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).