Cloudflare System Status

Access to Enterprise Log Share and Web Analytics
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue. Enterprise Log Share and Web Analytics have resumed normal operation.
Posted 2 months ago. May 17, 2019 - 00:22 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. May 16, 2019 - 23:59 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 2 months ago. May 16, 2019 - 22:56 UTC
Investigating
Cloudflare is observing issues that may impact some users when accessing the Enterprise Log Share (ELS) Service via the REST API, or viewing Web Analytics via the Cloudflare dashboard.

We are currently working on a resolution.
Posted 2 months ago. May 16, 2019 - 21:52 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Enterprise Log Share (ELS)).