Cloudflare System Status

Issue with Cloud Connector on Free Zones

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 27, 2025 - 11:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 11:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 10:18 UTC

Investigating

We’ve identified an issue affecting a subset of Free plan zones where attempts to create Cloud Connector rules result in an unexpected error.

Our engineering team is actively investigating and working to deploy a fix. We’ll provide an update as soon as we have more information.
Posted May 27, 2025 - 09:23 UTC
This incident affected: Cloudflare Sites and Services (Cloud Connector).