Cloudflare System Status

Network Performance Issues in Johannesburg
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 15, 2016 - 12:44 UTC
Identified
Cloudflare is observing network performance issues in Johannesburg. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 15, 2016 - 12:11 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).