Cloudflare System Status

Durable Objects timeouts
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Aug 13, 2021 - 02:21 UTC
Investigating
Cloudflare is investigating issues related to network connectivity to Durable Objects.
Posted Aug 12, 2021 - 21:48 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).