Cloudflare System Status

1001 Errors for Zones with Origin CNAMES hosted at NSOne.net
Incident Report for Cloudflare
Resolved
NSOne.net has addressed the issue on their end, and is responding to DNS requests again. Customers should no longer experience 1001 related errors.
Posted May 16, 2016 - 18:59 UTC
Monitoring
A small number of mutual customers with origin CNAMEs hosted by NSOne.net may be seeing CloudFlare 1001 errors because NSOne are currently not responding to all DNS requests. CloudFlare users can route around this by updating their origin records. You can monitor NSOne.net status here: http://nsone.statuspage.io/
Posted May 16, 2016 - 16:55 UTC