Major ImpactLast updated: Fetched just now
Network Performance Issues
Started
Resolved
Timeline
- Resolved
Impact has been mitigated. Cloudflare will continue monitoring, and shift focus to investigating the root cause. This incident is now closed.
- Updated
We are continuing to monitor for any further issues.
- Monitoring
An additional fix has been implemented and we are monitoring the results.
- Investigating
Cloudflare is seeing a potential recurrence of errors related to this issue and is investigating. We will continue to provide updates as they become available.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Identified
The issue has been identified and a fix is being implemented.
- Investigating
Cloudflare is investigating issues with Network Performance. We are working to analyze and mitigate this problem. More updates to follow shortly.