Cloudflare System Status

Investigating DNS errors
Incident Report for Cloudflare
Resolved
We have received no further reports of problems but will continue to monitor the situation.
Posted Jul 06, 2015 - 23:32 UTC
Monitoring
Dyn have advised that the issue should be resolved and we'll continue to monitor the situation. We continue to be in direct contact with their NOC, however they are also publicly posting updates at: https://www.dynstatus.com/incidents/4sbm48rdsdbq. We also have a blog post explaining the issue at: https://blog.cloudflare.com/the-internet-is-a-cooperative-system-dns-outage-of-6-july-2015/ . We'll provide any further updates as they are necessary.
Posted Jul 06, 2015 - 22:36 UTC
Identified
The issue has been isolated to CNAMEs that point to a large 3rd party DNS provider. We are in contact with their NOC and will provide updates as soon as they become available.
Posted Jul 06, 2015 - 22:05 UTC
Update
The issue is also affecting some full DNS setups, and not just CNAME. We'll continue to provide updates as they are available.
Posted Jul 06, 2015 - 21:48 UTC
Update
The problem is leading to 1001 errors for some customers. It only seems to be affecting CNAME setups. We will report any progress updates as soon as they are available.
Posted Jul 06, 2015 - 21:41 UTC
Investigating
We're reviewing reports of DNS related errors. More shortly.
Posted Jul 06, 2015 - 21:26 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Marseille, France - (MRS), Milan, Italy - (MXP), Paris, France - (CDG), Prague, Czech Republic - (PRG), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW)), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Newark, NJ, United States - (EWR), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), Toronto, ON, Canada - (YYZ)), Oceania (Auckland, New Zealand - (AKL), Melbourne, VIC, Australia - (MEL), Sydney, NSW, Australia - (SYD)), Cloudflare Sites and Services (Analytics, API, Dashboard), Middle East (Doha, Qatar - (DOH), Kuwait City, Kuwait - (KWI)), Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)), Africa (Johannesburg, South Africa - (JNB)), and Asia (Hong Kong - (HKG), Osaka, Japan - (KIX), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Tokyo, Japan - (NRT)).