Cloudflare System Status

Distributed Web Gateway
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2021 - 20:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2021 - 19:26 UTC
Investigating
Cloudflare is investigating issues with its Ethereum Gateway and Distributed Web Resolver. Access to view content on the Distributed Web Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jul 24, 2021 - 19:20 UTC
This incident affected: Cloudflare Sites and Services (Distributed Web Gateway).