Cloudflare System Status

DNS Update Delays in BKK - Bangkok, Thailand
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 21, 2017 - 12:25 UTC
Investigating
Cloudflare is investigating delays of up to 30 minutes in making updates to DNS records in BKK - Bangkok, Thailand. DNS resolution is still performing correctly - only record updates and changes are delayed.
Posted Aug 21, 2017 - 07:49 UTC
This incident affected: Asia (Bangkok, Thailand - (BKK)).