Cloudflare System Status

WARP connectivity
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Sep 12, 2023 - 03:04 UTC
Monitoring
Cloudflare has identified that Browser Isolation performance is only degraded if experimental features are enabled in the latest versions of Google Chrome. We will continue to monitor and account for these active variations moving forward.
Posted Sep 11, 2023 - 20:13 UTC
Investigating
Cloudflare is investigating issues with degraded performance of Remote Browser Isolation through the WARP agent on the most recent version of Google Chrome (116.0.5845.179) while also investigating other recently released versions for impact.
Posted Sep 11, 2023 - 18:57 UTC
This incident affected: Cloudflare Sites and Services (Browser Isolation).