Reinstalling the Cloudflare One Agent app after uninstalling and removing the VPN profile resolves the issue as a workaround.
Posted Feb 18, 2026 - 05:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 05:31 UTC
Investigating
Cloudflare is investigating issues with Cloudflare WARP and Cloudflare Zero Trust. Cloudflare WARP and Zero Trust users using iOS may experience connectivity issues or a degraded Internet experience.
Posted Feb 18, 2026 - 03:49 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust).