We have re-enabled the ability to upload objects via the Workers R2 bindings.
Posted Aug 31, 2022 - 15:11 UTC
Identified
We've identified the issue and will be re-enabling the ability to upload objects via the Workers R2 bindings shortly.
Posted Aug 31, 2022 - 14:53 UTC
Investigating
We have temporarily disabled the ability to upload objects (PUT) via the Workers R2 bindings while we continue to investigate the root cause. The S3 API and dashboard remain unaffected.
Posted Aug 31, 2022 - 13:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2022 - 13:24 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2022 - 13:20 UTC
Investigating
We have identified errors in uploading data to R2 via the Workers bindings. The S3 endpoint and dashboard remain unaffected. We are currently investigating the root cause.
Posted Aug 31, 2022 - 13:16 UTC
This incident affected: Cloudflare Sites and Services (R2).