Cloudflare System Status

Image Resizing returning HTTP 500 in certain locations
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2019 - 18:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 20, 2019 - 15:16 UTC
Investigating
We are investigating reports of HTTP 500 errors for Image Resizing in certain locations.
Posted about 1 month ago. Aug 20, 2019 - 15:03 UTC
This incident affected: Europe (Barcelona, Spain - (BCN)), Cloudflare Sites and Services (Image Resizing), Asia (Kuala Lumpur, Malaysia - (KUL)), and North America (Toronto, ON, Canada - (YYZ)).