Cloudflare System Status

Increased number of 503/530 errors for a small set of customers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 09:55 UTC
Monitoring
We're no longer observing 530 errors above nominal volumes.
Posted Jan 12, 2023 - 09:34 UTC
Investigating
We are currently investigating an increase in 503/530 errors for a small set of customers
Posted Jan 12, 2023 - 08:59 UTC
This incident affected: Cloudflare Sites and Services (Authoritative DNS, DNS Root Servers, Recursive DNS).