Cloudflare System Status

Analytics, ELS, Argo Analytics, and Spectrum Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 24 days ago. Jun 26, 2019 - 20:15 UTC
Update
We are continuing to monitor for any further issues.
Posted 24 days ago. Jun 26, 2019 - 20:14 UTC
Update
We are continuing to monitor for any further issues.
Posted 24 days ago. Jun 26, 2019 - 17:02 UTC
Update
We are continuing to monitor for any further issues.
Posted 24 days ago. Jun 26, 2019 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Jun 26, 2019 - 15:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Jun 26, 2019 - 15:44 UTC
Update
We are continuing to investigate this issue.
Posted 24 days ago. Jun 26, 2019 - 15:36 UTC
Investigating
Cloudflare is observing issues that may impact some users when accessing the Enterprise Log Share (ELS) Service via the REST API or viewing analytics

We are currently working on a resolution.
Posted 24 days ago. Jun 26, 2019 - 15:28 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Cloudflare Spectrum, Argo Tunnel, Analytics, Enterprise Log Share (ELS)).