Skip to main content
Minor ImpactLast updated: Refreshed just now

Elevated number of 500 errors on Pages assets

Started
Resolved

Timeline

  1. Resolved

    This incident has been resolved.

  2. Updated

    We have mitigated impact for all new deployments created with Pages CI/CD. Users that are on wrangler version 3.60.0 should update to wrangler version 3.60.1 and re-deploy their Pages project in order to resolve 500 errors.

  3. Monitoring

    We have mitigated impact for all new deployments created with Pages CI/CD. Users that are on wrangler version 3.60.0 and are running wrangler pages deploy for Pages projects with > 1000 assets will still be impacted by this bug. A new version of wrangler will be available shortly.

  4. Identified

    The issue has been identified and a fix is being implemented.

  5. Investigating

    We are investigating reports of elevated HTTP 500 error rates for some new deployments created on Cloudflare Pages. If you are impacted by elevated HTTP 500 error rates to your Pages project, performing a rollback the previous deployment will remedy the issue.