Cloudflare System Status

Incorrect Analytics for some Workers

Incident Report for Cloudflare

Resolved

Upon investigating, Cloudflare has concluded there is no customer impact. This incident has been resolved.
Posted Apr 03, 2024 - 16:55 UTC

Update

We are continuing to investigate this issue.
Posted Apr 02, 2024 - 23:48 UTC

Investigating

Analytics for some Workers are being underreported. This impacts Worker level metrics on the Cloudflare dashboard and data pulled through the GraphQL API.
Posted Apr 01, 2024 - 23:22 UTC