Cloudflare System Status

Cloudflare Notifications issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 17:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 17:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2023 - 16:51 UTC
Investigating
Cloudflare is investigating an issue with duplicate or redundant account usage emails being sent to certain customers.

The impact is restricted to the notification functionality, and it does not affect any connectivity, application security, Zero Trust or Area1 functionality.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 20, 2023 - 16:40 UTC
This incident affected: Cloudflare Sites and Services (Notifications).