Cloudflare System Status

Firewall Rules Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 19, 2020 - 02:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2020 - 01:36 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This affects general changes to Cloudflare Firewall Rules since 18:00 UTC, May 18th. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 19, 2020 - 00:25 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).