Cloudflare System Status

Multiple WARP versions were erroneously marked as malware on some Windows machines.

Incident Report for Cloudflare

Identified

We are currently working with Microsoft in order to flag the recently released version as a false positive.
Posted May 13, 2025 - 12:43 UTC

Investigating

We are currently investigating this issue. The recently released client version (2025.4.929.0) has been temporarily pulled pending investigation, to prevent clients from encountering potential failed upgrade scenarios.
Posted May 13, 2025 - 04:33 UTC
This incident affects: Cloudflare Sites and Services (WARP).