Cloudflare System Status

Issue with Cloudflare Zero Trust - Browser Isolation
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 22:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2022 - 20:36 UTC
Investigating
Users in the London area may intermittently fail to get a browser. We are currently investigating this issue.
Posted Dec 19, 2022 - 19:21 UTC
This incident affected: Europe (London, United Kingdom - (LHR)) and Cloudflare Sites and Services (Zero Trust).