Cloudflare System Status

Network Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Nov 25, 2020 - 17:36 UTC
Monitoring
Cloudflare has implemented a fix for this issue.

Network Analytics are still delayed but we are monitoring the recovery.
Posted Nov 25, 2020 - 17:01 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Nov 25, 2020 - 16:21 UTC
Investigating
We are investigating an issue where data may not be populated in the Network Analytics dashboard for the past hour. Edge traffic handling is not impacted.

These delays do not impact other analytics like Firewall, DNS and Rate Limiting.
Posted Nov 25, 2020 - 15:39 UTC
This incident affected: Cloudflare Sites and Services (Analytics).