Cloudflare System Status

Issues editing Access rules in Teams Dashboard
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 26, 2021 - 02:47 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Mar 26, 2021 - 02:40 UTC
Investigating
Cloudflare is investigating issues with editing Access rules in the Cloudflare for Teams Dashboard. User login and authorization is not impacted at this time.
Posted Mar 26, 2021 - 02:26 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).