Cloudflare System Status

Degraded HTTP performance in Frankfurt
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 24, 2015 - 22:47 UTC
Monitoring
We have resolved the problems with HTTP performance and are monitoring closely.
Posted Apr 24, 2015 - 22:28 UTC
Investigating
We are investigating intermittent HTTP timeouts across some of our Frankfurt datacenter.
Posted Apr 24, 2015 - 21:49 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).