Cloudflare System Status

Argo Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2019 - 08:07 UTC
Investigating
Cloudflare is experiencing problems serving Argo requests from Europe with Australia origin.
Non Argo requests is unaffected and is operating normally.
Posted about 1 month ago. Sep 19, 2019 - 06:50 UTC