Cloudflare System Status

Cloudflare API service issues impacting API Shield - API Discovery
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 24, 2022 - 14:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 13:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2022 - 10:32 UTC
Investigating
Cloudflare is investigating issues with Cloudflare APIs related to API Shield's API Discovery.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted May 24, 2022 - 08:36 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).