Cloudflare System Status

EWR - Network Performance Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and have returned to normal.
Posted about 1 year ago. Nov 14, 2017 - 05:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 14, 2017 - 02:37 UTC
Identified
Cloudflare has identified network performance issues in Newark, NJ, United States.
We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted about 1 year ago. Nov 13, 2017 - 19:14 UTC