Cloudflare System Status

Cloudflare WARP: connectivity issues in Dubai

Incident Report for Cloudflare

Identified

Customers using WARP with MASQUE should not be impacted by this issue, as we uncovered that only customers using Wireguard are affected.
Posted Aug 01, 2025 - 14:42 UTC

Update

We are continuing to investigate this issue.
Posted Aug 01, 2025 - 13:23 UTC

Investigating

Cloudflare is investigating issues with Cloudflare WARP connectivity in Dubai. Cloudflare WARP and Zero Trust users may experience connectivity issues or a degraded Internet experience. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 01, 2025 - 09:58 UTC
This incident affects: Cloudflare Sites and Services (WARP).