Cloudflare System Status

Cloudflare Zero Trust: Gateway Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 06:24 UTC

Identified

Cloudflare has identified issues with the Gateway HTTP policies. Customer is unable to save a HTTP policy when using Application selector and selecting full application categories.

We are working on a fix to resolve this problem. More updates to follow shortly.
Posted Jun 23, 2025 - 05:57 UTC
This incident affected: Cloudflare Sites and Services (Gateway, Zero Trust).