Cloudflare System Status

Customer Impacting Issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 19:20 UTC
Update
The issue has been identified and a fix is being rolled out across the Cloudflare edge.
Posted Sep 10, 2020 - 18:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2020 - 17:59 UTC
Update
Cloudflare is continuing to investigate issues with Argo Tunnels with Load Balancers.

Customers may see an increase in 530/1016 errors at this time.

Restarting Argo Tunnel instances has shown to remedy these errors.

Cloudflare Teams dashboard is working as expected.
Posted Sep 10, 2020 - 17:13 UTC
Investigating
Cloudflare is continuing to investigate issues with Argo Tunnels and the Cloudflare for Teams dashboard.

Customers may see an increase in 530/1016 errors at this time.

Restarting Argo Tunnel instances has shown to remedy these errors at this time.
Posted Sep 10, 2020 - 17:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2020 - 16:50 UTC
Update
Cloudflare is currently investigating issues with Argo Tunnels and the Cloudflare for Teams dashboard.

Customers may see an increase in 530/1016 errors at this time.

Restarting Argo Tunnel instances has shown to remedy these errors at this time.
Posted Sep 10, 2020 - 16:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2020 - 16:37 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 10, 2020 - 16:33 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Teams Dashboard, Argo Tunnel).