Cloudflare System Status

Argo Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Argo Tunnel services have resumed normal operation.
Posted 23 days ago. Jun 27, 2019 - 22:22 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 23 days ago. Jun 27, 2019 - 21:57 UTC
Investigating
Cloudflare is investigating network issues impacting Argo Tunnel. Users of Argo Tunnel may observe 503 Service Unavailable errors when attempting to load Argo Tunnel instances during this time. This issue does not affect any other Cloudflare services.
Posted 23 days ago. Jun 27, 2019 - 21:10 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).