Cloudflare System Status

Analytics Delays
Incident Report for Cloudflare
Resolved
Incident resolved
Cloudflare has resolved the issue and our Analytics service have resumed normal operation.
Posted Sep 24, 2018 - 10:52 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Sep 24, 2018 - 09:26 UTC
Investigating
Cloudflare Analytics processing is running behind. This affects timely delivery of customer data.
Posted Sep 24, 2018 - 06:38 UTC