Cloudflare System Status

Network analytics delays of about 1 hour

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 29, 2020 - 17:59 UTC

Update

Cloudflare Network Analytics processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted Oct 29, 2020 - 15:28 UTC

Monitoring

Network analytics delays of about 1 hour
Posted Oct 29, 2020 - 15:22 UTC
This incident affected: Cloudflare Sites and Services (Analytics).