Cloudflare system status
Investigating Network Related Issues in Atlanta, GA and Tampa, FL
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 09, 2017 - 22:51 UTC
Investigating
Cloudflare is observing network performance issues in Atlanta, GA and Tampa, FL.
Posted 7 months ago. Feb 09, 2017 - 21:10 UTC
Monitoring
Cloudflare is observing network performance issues in Atlanta, GA and Tampa, FL. These issues caused some clients to encounter 504 errors. This issue should now be clear, and we are monitoring its status to ensure it's no longer present.
Posted 7 months ago. Feb 09, 2017 - 21:35 UTC
This incident affected: North America (ATL - Atlanta, GA, United States, TPA - Tampa, FL, United States).