Cloudflare System Status

Increased HTTP 522 Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 10:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2020 - 10:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2020 - 10:29 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 04, 2020 - 10:28 UTC
This incident affected: Asia (Bangalore, India - (BLR), Bandar Seri Begawan, Brunei - (BWN), Dhaka, Bangladesh - (DAC), Johor Bahru, Malaysia - (JHB), Manila, Philippines - (MNL)), North America (Ashburn, VA, United States - (IAD), Nashville, TN, United States - (BNA), Norfolk, VA, United States - (ORF), San Diego, CA, United States - (SAN), Tallahassee, FL, United States - (TLH)), Middle East (Baku, Azerbaijan - (GYD), Beirut, Lebanon - (BEY), Kuwait City, Kuwait - (KWI)), and Africa (Port Louis, Mauritius - (MRU), Réunion, France - (RUN)).