Cloudflare System Status

Cloudflare Zero Trust: Access Applications
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 15:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 14:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2023 - 13:54 UTC
Investigating
Cloudflare is investigating an issue preventing users from creating new Access applications in the Zero Trust Dashboard. Application authentication to existing applications is not impacted at this time.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 17, 2023 - 13:32 UTC
This incident affected: Cloudflare Sites and Services (Access, Zero Trust).