Cloudflare System Status

Issues with R2 and Cache Reserve in Europe and Asia
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 29, 2024 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2024 - 15:57 UTC
Investigating
Cloudflare is investigating an increase of errors in Europe and Asia for customers using R2 and Cache Reserve.

Customers in the Europe region attempting to access R2 buckets or cache reserve in the Asia region may experience high latency and error rates, and vice versa.
Posted May 29, 2024 - 15:47 UTC
This incident affected: Cloudflare Sites and Services (Cache Reserve, R2).