Cloudflare System Status

Increased HTTP 500 Errors

Incident Report for Cloudflare

Resolved

The fix was implemented and determined to be effective. This incident is now resolved.
Posted Apr 29, 2025 - 21:36 UTC

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Apr 29, 2025 - 20:55 UTC

Investigating

Customers in the Santiago, Chile region may be seeing an increase in HTTP 500 error responses. Our teams are investigating.
Posted Apr 29, 2025 - 20:52 UTC
This incident affected: Latin America & the Caribbean (Santiago, Chile - (SCL)).