Cloudflare System Status

Increased HTTP 522 Errors from Bucharest
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 04, 2021 - 19:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2021 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 14:40 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors being served by our Bucharest data centre.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 04, 2021 - 14:35 UTC
This incident affected: Europe (Bucharest, Romania - (OTP)).