Cloudflare System Status

Analytics delayed
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 27, 2017 - 11:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2017 - 10:53 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted Apr 26, 2017 - 05:53 UTC
This incident affected: Cloudflare Sites and Services (Analytics).