Cloudflare System Status

Cloudflare Dashboard issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 02:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2021 - 01:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2021 - 01:32 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard.

Customers may not be able to see spark lines for activity under magic firewall rulesets dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Oct 09, 2021 - 00:09 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).