Cloudflare System Status

Seeing 502 errors on Registrar APIs and Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 13:05 UTC
Identified
Cloudflare is observing 502 errors towards Registrar services in both API and Dashboard. The 502 errors do not affect any other service or API from Cloudflare
Posted Jul 29, 2020 - 12:54 UTC