Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has now been resolved. Delays to all affected services have returned to normal.
Posted Dec 23, 2019 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

The current delay is 30 minutes.
Posted Dec 23, 2019 - 12:53 UTC
Update
We are continuing to work on a fix for this issue.

The current delay is 55 minutes.
Posted Dec 23, 2019 - 12:39 UTC
Update
We are continuing to work on a fix for this issue.

The current delay is 42 minutes.
Posted Dec 23, 2019 - 12:13 UTC
Identified
Cloudflare has identified delays in updating customer settings. This includes general changes to Cloudflare settings, Page Rules, Firewall.

The current delay is 28 minutes.

This does not impact existing settings already in production, DNS, and SSL certificate deployment.

More updates to follow shortly.
Posted Dec 23, 2019 - 11:46 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare settings, Page Rules, Firewall, DNS, and SSL certificate deployment. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 23, 2019 - 11:31 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, DNS Updates).