Cloudflare System Status

Increase in HTTP 522 errors impacting multiple regions
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 08:29 UTC
Monitoring
Cloudflare is monitoring the recovery of upstream connectivity issues that affected a number of data centers in APAC, causing reachability issues to customer origins and increased rates of 522.
Posted Sep 13, 2020 - 07:40 UTC
Update
We are investigating upstream connectivity issues that affected a number of data centers in APAC region that are causing reachability issues to customer origins and increased rates of HTTP 522 errors.
Posted Sep 13, 2020 - 07:27 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Sep 13, 2020 - 07:15 UTC