Cloudflare System Status

Web Analytics Disruption
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 21, 2020 - 00:40 UTC
Monitoring
The issue has been identified and Cloudflare is monitoring the recovery of Cloudflare Web Analytics.
Posted May 20, 2020 - 23:28 UTC
Investigating
Cloudflare Web Analytics are experiencing a disruption in service. This affects timely delivery of customer data.
Posted May 20, 2020 - 23:17 UTC
This incident affected: Cloudflare Sites and Services (Analytics).