Cloudflare System Status

Increased CloudFlare 1000 errors
Incident Report for Cloudflare
Resolved
Issue has been identified and fixed.
Posted Jan 15, 2015 - 02:28 UTC
Identified
We have identified the cause of CloudFlare 1000 errors in IAD and are working to release a fix.
Posted Jan 15, 2015 - 00:54 UTC
Investigating
We are investigating increased CloudFlare 1000 errors
Posted Jan 15, 2015 - 00:46 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD)), Oceania (Sydney, NSW, Australia - (SYD)), Africa (Johannesburg, South Africa - (JNB)), Asia (Hong Kong - (HKG), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Tokyo, Japan - (NRT)), and Latin America & the Caribbean (Lima, Peru - (LIM), Medellín, Colombia - (MDE), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)).