Cloudflare System Status

Cloudflare Argo Tunnel and Tiered Caching issue
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Argo Tunnel and Tiered Caching services have resumed normal operation.
Posted 17 days ago. Feb 06, 2019 - 22:26 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 17 days ago. Feb 06, 2019 - 21:28 UTC
Update
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 17 days ago. Feb 06, 2019 - 21:16 UTC
Identified
Cloudflare is investigating an issue that is causing impact to the following services: Argo Tunnel, tiered caching.
Posted 17 days ago. Feb 06, 2019 - 20:43 UTC
Investigating
Cloudflare is investigating issues with errors for domains on Argo Tunnel.
Posted 17 days ago. Feb 06, 2019 - 19:46 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).