Cloudflare System Status

Cloudflare is investigating connectivity issues

Incident Report for Cloudflare

Update

Cloudflare is continuing to work on restoring service for impacted customers to what it was before the outage. Customers can self-mitigate by readvertising their prefixes in the dashboard. Refer to: https://developers.cloudflare.com/magic-transit/how-to/advertise-prefixes/#advertise-or-withdraw-a-bgp-prefix for details on how to advertise a prefix.
Posted Feb 20, 2026 - 19:45 UTC

Update

Cloudflare is continuing to restore service to customers. Cloudflare has also identified a way for impacted customers to self-resolve impact by readvertising prefixes via the Cloudflare dashboard. Refer to: https://developers.cloudflare.com/magic-transit/how-to/advertise-prefixes/#advertise-or-withdraw-a-bgp-prefix for details on how to advertise a prefix.
Posted Feb 20, 2026 - 19:20 UTC

Identified

Cloudflare has identified impact to a subset of BYOIP prefixes. Cloudflare has identified and mitigated the underlying issue and is working to restore availability to impacted advertisements.
Posted Feb 20, 2026 - 19:09 UTC

Investigating

Cloudflare is investigating issues with our services and/or network. Users may experience errors or timeouts reaching Cloudflare’s network or services. We will update this status page to clarify the scope of impact as we continue the investigation.
Posted Feb 20, 2026 - 18:45 UTC
This incident affects: Cloudflare Sites and Services (Magic Transit, WARP).