Cloudflare System Status

Elevated response time for new support tickets

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 18, 2023 - 00:27 UTC

Update

We are continuing to investigate this issue.
Posted Feb 17, 2023 - 23:34 UTC

Investigating

Our support ticketing system is currently experiencing issues, and you may see elevated response time when raising a new ticket. Enterprise & Business customers can use our live chat system to reach us for urgent issues while we work to resolve this. Additionally, Enterprise customers can call the Enterprise telephone support hotline to reach a member of our Support team.

We will issue further updates on this status page as we work with our providers to resolve this issue.
Posted Feb 17, 2023 - 19:30 UTC
This incident affected: Cloudflare Sites and Services (Support Site).